Bug 28466 - Mount of CDROM hangs during install
Mount of CDROM hangs during install
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-20 11:31 EST by Puneet Chaudhary
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-02 11:43:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Puneet Chaudhary 2001-02-20 11:31:37 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.7 [en] (X11; I; AIX 4.3)


During the install of Fisher from the CDROM, the install hangs when trying
to mount
the CDROM.  During the initial boot os the kernel, the CDROM drive does get
detected
as hdc.  I have tried with two different sets of CD's [media] and see the
same problem
time again. The led on the front of the CDROM drive stops blinking and
becomes a solid
green. The only recourse to getting out of this situation is to re-boot the
system.
The system has an IDE CDROM Drive.

Reproducible: Always
Steps to Reproduce:
1. Just try to install from CDROM using and IDE DEROM Drive.
2.
3.
Comment 1 Michael Fulbright 2001-02-21 17:41:26 EST
This is almost certainly due to read errors from the CD.  Have you tried to see
if it will boot on a different system?
Comment 2 Puneet Chaudhary 2001-03-01 01:25:52 EST
I have tried it with Fisher rel. as well as with the Wolverine rel.
and in both the cases, during the initial boot, the mount of the
CDROM in hanging. I have tried it on two different machines, and both
are having problems mounting the CDROM.
Comment 3 Michael Fulbright 2001-03-02 11:43:42 EST
Switch to VC4 using cntl-alt-f4 and see if there are any errors.
Comment 4 Michael Fulbright 2001-04-02 15:59:35 EDT
Closing due to inactivity - please reopen if you have anything to add to the bug
report.
Comment 5 Need Real Name 2002-01-30 07:23:02 EST
Hi,

I guess that i have the same behaviour.
I tried to install a 7.1 distribution.
My Box boot on CDROM (this is IDE CDROM MEMOREX) and after the /sbin/sloader ( 
I guess 'anaconda') I have the following message "Please wait...". After this, 
this process is frozen and the CDROM's led blinking.
The right solution is CRTL+ALT+DEL.

Bests regards

Christophe.

Note You need to log in before you can comment on or make changes to this bug.