Bug 28468 - problem starting XFree server for matrox G200
problem starting XFree server for matrox G200
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-20 11:39 EST by Jaap de Wolff
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-20 11:39:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jaap de Wolff 2001-02-20 11:39:53 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT)


After installing RH7.0 the XFree server tries to start at several 
resolutions, and dies again, until it is at the resolution 1024*768.

Reproducible: Always
Steps to Reproduce:
1. Do a fresh install of RH7, on a computer containing a Matrox G200 card 
with 8Mb.
2. Use all defaults.
3. As Monitor choose a generic 17" monitor that can handle 1200*1024
4. After installing reboot
When starting the X-Server the problem is there
	

Actual Results:  After some tries the X-server started at 1024*768

Expected Results:  The X-server shouls start immediate at 1200*1024

Adding the line 
VideoRam = 8192K to the XConfig file under the used server did solve the 
problem
Comment 1 Mike A. Harris 2001-02-20 13:53:35 EST
It doesn't appear that XFree can detect Video RAM on Matrox cards. I don't
know if this is a bug or a hardware limitation, but anyone I know using
MGA cards, has to specify their video ram.  It seems to work better in our
latest rawhide release though.

Note You need to log in before you can comment on or make changes to this bug.