Bug 28469 - NFS mount fails due to NFS V2 on NFS server
NFS mount fails due to NFS V2 on NFS server
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-20 11:45 EST by Puneet Chaudhary
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-22 18:26:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Puneet Chaudhary 2001-02-20 11:45:03 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.7 [en] (X11; I; AIX 4.3)


During an NFS install of Fisher, the machine being installed fails to mount
the exported
 install directory because the NFS server is running the nfsd V2 this is
the same as defect
17609 that was opened for the Guinness release [RedHat 7.0]. Under Guinness
I had 
downloaded the alternate bootdisk that was made available under the defect.
Unfortunately
the same bootdisk does not work under Fisher. This ought to be fixed in the
base distribution since there are a substantial amount of places where
folks have NFS servers
running NFS V2 daemons.

Reproducible: Always
Steps to Reproduce:
1. Use the network boot disk to install the machine using an NFS server
running NFS V2 daemon.
2.
3.
Comment 1 Matt Wilson 2001-02-20 11:51:55 EST
the boot disk forces the kernel into NVSv2 mode.  What are you using for a
server, and are there any log messages on the server that could give a clue on
why the mount is failing?

We use NFSv2 only servers here all the time.
Comment 2 Puneet Chaudhary 2001-02-22 17:49:21 EST
I found out the problem. It turns out that the machine had a faulty NIC that was
acting up.
I replaced the NIC and the install went smoothly.

Please close the defect at your convenience. Thanks for your help and prompt
response.
Comment 3 Matt Wilson 2001-02-22 18:26:31 EST
*phew*. ;)

Note You need to log in before you can comment on or make changes to this bug.