Bug 28474 - /usr/bin/nsgmls: No such file
Summary: /usr/bin/nsgmls: No such file
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: sgml-tools   
(Show other bugs)
Version: 1.0
Hardware: alpha
OS: Linux
medium
high
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-20 17:27 UTC by Need Real Name
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-21 05:20:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-02-20 17:27:50 UTC
I get the following error with different packages.

Processing file ../pam
sh: /usr/bin/nsgmls: No such file or directory
SGML parsing error - exiting at /usr/lib/sgml-tools/SGMLTools.pm line 381.

Installed packages

howto-sgml-6.0-4
sgml-common-0.5-4
sgml-tools-1.0.9-8


Yelp?

Comment 1 Tim Waugh 2001-02-20 17:45:12 UTC
You've also got openjade installed, yes?  Which version?

_Is_ there a /usr/bin/nsgmls binary?  There really ought to be, since sgml-tools
requires openjade.

Comment 2 Tim Waugh 2001-02-20 17:46:27 UTC
Also, what is the command line that you're using?

Comment 3 Need Real Name 2001-02-21 05:20:01 UTC
> You've also got openjade installed, yes?  Which version?

No , Installing it  openjade-1.3-6.src.rpm 

> _Is_ there a /usr/bin/nsgmls binary?  There really ought to be, since
>sgml-tools
> requires openjade.

No open jade and this dependecy was not reported from the srpms for sgml tools,
or rpm-4.0.2-0.34.src.rpm 

[root@shadowdragon SRPMS]# rpm -qR sgml-tools
jade  
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
ld-linux.so.2  
libc.so.6.1  
/usr/bin/perl  
libc.so.6.1(GLIBC_2.0)  
libc.so.6.1(GLIBC_2.1)  
rpmlib(CompressedFileNames) <= 3.0.4-1

Don't ask me but jade is not installed <shrug> but when I installed
it I had no complaints from RPM....

Okay I built and installed openjade. Somehow I managed to wrap around
the dependecy checking in the rpm program. I will never be able to
recreate what I did. So just kill this bug report. sigh.

Leslie Donaldson



Comment 4 Tim Waugh 2001-02-21 09:35:16 UTC
Okay.  Filed under 'weird'.


Note You need to log in before you can comment on or make changes to this bug.