Bug 28476 - rhn_register segfaults on athlon
rhn_register segfaults on athlon
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: zlib (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-20 12:33 EST by David Lawrence
Modified: 2015-01-07 18:43 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-23 16:12:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Derek Tattersall 2001-02-20 12:33:37 EST
Remotely logged in to an athlon box, which has everything except the kernel
updated to wolverine.  Since yesterday's certificate is no longer valid,
execute "rhn_register --nox" fill in the required boxes, and it segfaults
in the update the package list step.

The core dump is in my tmp directory, but it amounts to 3.1 Meg, so I won't
mail it.
Comment 1 Glen Foster 2001-02-21 10:04:54 EST
This defect is considered MUST-FIX for Florence Release-Candidate #2
Comment 2 Jay Turner 2001-02-21 10:34:01 EST
We are 99.9% sure that this is the result of the zlib problem with the Athlons,
so make sure that we have the zlib as a MUST-FIX bug.
Comment 3 Glen Foster 2001-02-21 13:16:29 EST
Changing component to "zlib".
Comment 4 Preston Brown 2001-02-23 14:53:32 EST
we were never able to confirm this.  Trond, could you duplicate, or not?  If
not, close "WORKSFORME" please.
Comment 5 Trond Eivind Glomsrxd 2001-02-23 16:11:57 EST
Didn't happen on my Athlon. I would suspect the kernels at the time of testing,
the post-Wolverine kernels were very buggy for a couple of days.

Note You need to log in before you can comment on or make changes to this bug.