Bug 285081 - Kernel doesn't boot
Kernel doesn't boot
Status: CLOSED DUPLICATE of bug 283631
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-10 16:33 EDT by Paul T. Darga
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-10 16:39:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/proc/cpuinfo (1.30 KB, text/plain)
2007-09-10 16:33 EDT, Paul T. Darga
no flags Details
lspci -vvv (20.58 KB, text/plain)
2007-09-10 16:34 EDT, Paul T. Darga
no flags Details

  None (edit)
Description Paul T. Darga 2007-09-10 16:33:26 EDT
Description of problem:
Kernel will not boot on my Thinkpad T60

Version-Release number of selected component (if applicable):
2.6.23-0.169.rc5.git1.fc8

How reproducible:
100%

Actual results:
When I'm not using vga=791, I see:
ABCDEFGHIJKLMNOPQ

And there it freezes.  :(

Expected results:
A booting kernel, I guess.

Additional info:
Attached /proc/cpuinfo and lspci -vvv
Comment 1 Paul T. Darga 2007-09-10 16:33:26 EDT
Created attachment 192021 [details]
/proc/cpuinfo
Comment 2 Paul T. Darga 2007-09-10 16:34:05 EDT
Created attachment 192031 [details]
lspci -vvv
Comment 3 Paul T. Darga 2007-09-10 16:36:08 EDT
Actually, it doesn't freeze; after a few seconds my computer reboots "normally",
as if I had restarted it normally.
Comment 4 Chuck Ebbert 2007-09-10 16:39:23 EDT

*** This bug has been marked as a duplicate of 283631 ***

Note You need to log in before you can comment on or make changes to this bug.