Bug 2852 - vi mode doesn't work
Summary: vi mode doesn't work
Status: CLOSED DUPLICATE of bug 2738
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: bash   
(Show other bugs)
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-16 15:48 UTC by adsharma
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-05-16 17:17:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description adsharma 1999-05-16 15:48:02 UTC
After doing "set -o vi", vi editing commands don't work
with bash anymore.

Comment 1 Jeff Johnson 1999-05-16 17:17:59 UTC
The vi editing commands work for me on i386 with bash-1.14.7-6
in both a gnome terminal, the console, and an xterm. However,
I believe this problem may be connected to .inputrc processing
so I'm adding the problem as a duplicate of ...

*** This bug has been marked as a duplicate of 2738 ***


Note You need to log in before you can comment on or make changes to this bug.