Bug 28592 - restart/halt problems with kdm
Summary: restart/halt problems with kdm
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdebase   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-21 12:48 UTC by Michael Redinger
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-21 20:33:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Redinger 2001-02-21 12:48:19 UTC
When using kdm and choosing reboot, the system often changes to the
console for 1 second and then tries to restart X. Therefore you
do not see any console messages. X is stopped right when the
md messages ("recovery thread got woken up" etc.) are displayed.
I did already see this in 7.0 (with KDE 2.0.1 installed) but thought it was
because of my, well, "unusual" installation.
I can't really reproduce when this happens, but switching between X and
the console and doing some telinit 3 and telinit 5 definitely helps ...
(This was with both XF3 and XF4 using different computers with
different hardware components.)
When using gdm instead I do not experience any such problems.

Comment 1 Glen Foster 2001-02-21 20:33:34 UTC
This defect is considered MUST-FIX for Florence Release-Candidate #2

Comment 2 Bernhard Rosenkraenzer 2001-02-27 18:13:18 UTC
Works for me in 2.1-4


Note You need to log in before you can comment on or make changes to this bug.