Bug 28594 - kde icons arrangement
Summary: kde icons arrangement
Status: CLOSED DUPLICATE of bug 25026
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdebase   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-21 12:55 UTC by Michael Redinger
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-28 04:50:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Redinger 2001-02-21 12:55:30 UTC
(This is similar to #25026 but I think the problem is somewhat different -
however, it might
be seen as a duplicate of that bug.
I don't mark this as RFE as I consider this a (minor) bug. Your mileage may
vary ...)

When first logging into KDE, the icons are arranged horizontally. After
doing an "arrange icons" they are arranged vertically, as usual. Should
IMO always be arranged vertically.

Comment 1 Glen Foster 2001-02-21 20:33:42 UTC
This defect is considered MUST-FIX for Florence Release-Candidate #2

Comment 2 Trond Eivind Glomsrxd 2001-02-28 04:49:59 UTC
This isn't a bug, it's a preference (I too would prefer vertical alignment, but
that doesn't make it a bug).

Comment 3 Bernhard Rosenkraenzer 2001-02-28 20:19:53 UTC

*** This bug has been marked as a duplicate of 25026 ***


Note You need to log in before you can comment on or make changes to this bug.