Bug 28596 - not possible to change keyboard selection
Summary: not possible to change keyboard selection
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-21 12:57 UTC by Michael Redinger
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-21 22:50:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Redinger 2001-02-21 12:57:47 UTC
When choosing the wrong keymap in GUI installation mode, going back
and changing it doesn't work (first selected a German keyboard, but
then remembered that I had an en_US keyboard there ...). Selection
stays the same (german in this case).
I also noted that the keys on the NUM key block didn't work when
using fdisk in "GUI" mode - don't know if this is a side affect of
trying to switch the keyboard type during install. Will try this again
and report it.

Comment 1 Michael Redinger 2001-02-21 13:30:36 UTC
(found the bug entries and explainations for the NUM key part, so forget
about this one ...)

Comment 2 Glen Foster 2001-02-21 20:35:53 UTC
This defect is considered MUST-FIX for Florence Gold release

Comment 3 Brent Fox 2001-02-28 06:22:58 UTC
I have tried repeatedly to reproduce this issue without success.  This works for me.


Note You need to log in before you can comment on or make changes to this bug.