Bug 28605 - up2date fails to download the kernel
Summary: up2date fails to download the kernel
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-21 13:34 UTC by David Lawrence
Modified: 2015-01-07 23:43 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-01 01:34:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Derek Tattersall 2001-02-21 13:34:47 UTC
up2date --download --force kernel fails due to a reported conflict between
kudzu and Xconfigurator.

Comment 1 Bill Nottingham 2001-02-21 17:17:11 UTC
up2date needs to grab the new Xconfigurator to resolve the conflict.

Comment 2 Glen Foster 2001-02-21 20:33:14 UTC
This defect is considered MUST-FIX for Florence Release-Candidate #2

Comment 3 Adrian Likins 2001-03-01 01:34:16 UTC
which version of up2date is this? recent versions should be smarter
about conflicts that resolve themselves.

Also, what was this updating to/from?  I can try to duplicate the
transaction set if I know which trees are being updated to what
(or worse case, I get a copy of the rpmdbs....)



Comment 4 Jay Turner 2001-03-01 17:02:33 UTC
This appears to be resolved in the 3/1/01 CVS code.  Resolving as Rawhide.


Note You need to log in before you can comment on or make changes to this bug.