Bug 28607 - Bad: Translation woes.
Summary: Bad: Translation woes.
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-21 14:31 UTC by Richard Allen
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-09 16:45:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Richard Allen 2001-02-21 14:31:35 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; HP-UX B.11.11 9000/785)


Online Help is only partially translated.   All the new screens that where
added since 7.0 are not translated. (those screens are the firewalling and
language selection screens)

Reproducible: Always
Steps to Reproduce:
1. Boot 
2. Select Icelandic
3. Notice that there are things there you can easily understand (which is
BAD) ;)
	

Actual Results:  English in the online help in some places

Expected Results:  Only Icelandic.

Im the Icelandic translator.  send me the .sgml file again and I'll fix it.

Comment 1 Michael Fulbright 2001-02-27 23:58:18 UTC
Please check he wolverine beta release.

Comment 2 Richard Allen 2001-02-28 17:17:03 UTC
That was the wolverine beta release.

Also, as the person translating your tools into Icelandic, I should be aware if
I had ever updated the .sgml file for the pending release.
I have not.
The file is not in the i18n robot so I dont know how to get at it.


Comment 3 Trond Eivind Glomsrxd 2001-03-09 16:53:59 UTC
It is always available through the anaconda RPM, and you can now find a copy at
http://people.redhat.com/teg/trans/


Note You need to log in before you can comment on or make changes to this bug.