Bug 286201 - cut-n-paste whoops in 'man pm-pmu'
cut-n-paste whoops in 'man pm-pmu'
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: pm-utils (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Till Maas
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-11 11:37 EDT by Valdis Kletnieks
Modified: 2007-12-23 19:01 EST (History)
2 users (show)

See Also:
Fixed In Version: pm-utils-0.99.4-6.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-23 19:01:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Valdis Kletnieks 2007-09-11 11:37:53 EDT
Description of problem:
'man pm-pmu' contains this:

"pm-pmu is a command line program to test whether the computer is running on
line power"

Looks like a cut-n-paste error from 'man on-ac-power'.

Version-Release number of selected component (if applicable):
pm-utils-0.99.4-1.fc8

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Till Maas 2007-09-19 20:05:51 EDT
There is now a patch in cvs for devel that fixes this. It will be used for the
next rebuild.

Note You need to log in before you can comment on or make changes to this bug.