Bug 286361 - trackerd 0.6.2 does not start on x86_64
Summary: trackerd 0.6.2 does not start on x86_64
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: tracker   
(Show other bugs)
Version: rawhide
Hardware: x86_64
OS: Linux
medium
high
Target Milestone: ---
Assignee: Deji Akingunola
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-09-11 17:10 UTC by Will Woods
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-11 20:39:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch for tracker-0.6.2. apply with -p1. (696 bytes, patch)
2007-09-11 17:10 UTC, Will Woods
no flags Details | Diff

Description Will Woods 2007-09-11 17:10:09 UTC
trackerd from tracker-0.6.2-1.fc8 does not start on x86_64, due to getenv not
being defined in trackerd-apps.c. The attached patch should fix the problem.

Comment 1 Will Woods 2007-09-11 17:10:09 UTC
Created attachment 192711 [details]
patch for tracker-0.6.2. apply with -p1.

Comment 2 Deji Akingunola 2007-09-11 20:39:03 UTC
Patch applied and reported upstream. Thanks.


Note You need to log in before you can comment on or make changes to this bug.