Bug 28651 - New big-wizard page does not look for all group permissions
New big-wizard page does not look for all group permissions
Status: CLOSED DEFERRED
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.8
i386 Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-21 13:40 EST by Chris Kloiber
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-21 13:40:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Kloiber 2001-02-21 13:40:37 EST
I'm in Tech support (as a bugzilla group ID) and I can see/enter defects
using the standard "new bug" interface.  But the new Bug-wizard does not
present me with Red Hat Linux Beta as one of the product choices.
Comment 1 David Lawrence 2001-02-21 14:28:28 EST
This is because the new bug-wizard page is not doing any kind of
authentification checking when presenting the list of possible product choices.
That is why there is currently only Red Hat Linux and Red Hat Public Beta listed
which are both public. I will eventually figure out a way to do all products
using this page without making the page extremely slow. It will probably have to
be after the release cycle is over for it to happen. Until then all private
products will have to be accessed through the old bug form.

Note You need to log in before you can comment on or make changes to this bug.