Bug 28666 - can't build Xconfigurator 4.6.6 on rh62 because of missing DDC #defines
Summary: can't build Xconfigurator 4.6.6 on rh62 because of missing DDC #defines
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: Xconfigurator   
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-21 19:29 UTC by Philip J. Hollenback
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-05 05:40:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Philip J. Hollenback 2001-02-21 19:29:44 UTC
The rawhide Xconfigurator won't build under redhat 6.2 due to missing
defines.  Specifically, BUS_DDC and CLASS_MONITOR are referenced in
Xconfigurator.c but never defined.

This is with all rawhide XFree86 4.0.2 packages (including devel)
installed.

I am unsure where those definitions are.

Comment 1 Bill Nottingham 2001-02-21 20:28:11 UTC
kudzu.

Comment 2 Philip J. Hollenback 2001-03-01 19:31:32 UTC
So the Xconfigurator rpm needs a dependency on a new version of kudzu?

Comment 3 Preston Brown 2001-03-05 05:39:59 UTC
yeah.

Comment 4 Preston Brown 2001-03-05 15:29:38 UTC
will be fixed in 4.9.17 and later.


Note You need to log in before you can comment on or make changes to this bug.