This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 287461 - mysql-jdbc version 3.1.12
mysql-jdbc version 3.1.12
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: mysql-connector-java (Show other bugs)
7
All Linux
medium Severity medium
: ---
: ---
Assigned To: Igor Foox
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-12 06:51 EDT by Thomas Schweikle
Modified: 2008-04-06 05:00 EDT (History)
0 users

See Also:
Fixed In Version: F7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-06 05:00:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Thomas Schweikle 2007-09-12 06:51:58 EDT
Description of problem:
mysql-connector-java version 3.1.12 does not load with tomcat5. Loading 
the driver does lead to a trap.

Version-Release number of selected component (if applicable):
mysql-connector-java-3.1.12-3.fc6
mysql-5.0.37-2.fc7

How reproducible:
Allways

Steps to Reproduce:
1. Install mysql-server, mysql, mysql-connector-java, tomcat5
2. start a web application
3. watch java trapping while accessing the loaded mysql-jdbc-driver.
  
Actual results:
Java trap while accessing the mysql-connector-java mysql-jdbc-driver.

Expected results:
no trap.

Additional info:
The problem is solvable by removing the yum installed mysql-connector-java 
and installing the latest stable mysql-connector-java version from "http://
ftp.gwdg.de/pub/misc/mysql/mysql-connector-java-5.0.7.tar.gz"
Comment 1 Thomas Schweikle 2008-04-06 04:37:09 EDT
Could we close this, since Fedora Core 6 isn't supported any more (AFAIK) and 
Fedora 7 onwards has an updated MySQL-Connector-JDBC version 5.0.8.
Comment 2 Thomas Schweikle 2008-04-06 05:00:44 EDT
Updated package available.

Note You need to log in before you can comment on or make changes to this bug.