Bug 2879 - Hisax family (eg teles) isdn drivers not compiled
Summary: Hisax family (eg teles) isdn drivers not compiled
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-17 17:05 UTC by Matthew Galgoci
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-06-16 19:43:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matthew Galgoci 1999-05-17 17:05:18 UTC
It looks like most of the hisax ISDN modules are not
compiled for the binary kernel that we ship; For most of
the drivers in /usr/src/linux/drivers/isdn/hisax, there are
no corresponding .o modules in /lib/modules/`uname -r`/misc

Comment 1 Cristian Gafton 1999-06-16 19:43:59 UTC
Some of those drivers will panic the kernel on insmod, so we'd rather
not ship it.


Note You need to log in before you can comment on or make changes to this bug.