Bug 287911 - crash while running Eclipse
crash while running Eclipse
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: java-1.6.0-openjdk (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Thomas Fitzsimmons
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-12 12:16 EDT by Andrew Overholt
Modified: 2009-02-10 10:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-22 09:54:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
vm stack dump (55.95 KB, text/plain)
2007-09-12 12:16 EDT, Andrew Overholt
no flags Details

  None (edit)
Description Andrew Overholt 2007-09-12 12:16:07 EDT
I was just using Eclipse.  I had been running it for about a day or a day and a
half.  I'll attach the stack dump.
Comment 1 Andrew Overholt 2007-09-12 12:16:07 EDT
Created attachment 193611 [details]
vm stack dump
Comment 2 Lillian Angel 2008-04-22 09:54:08 EDT
Closing.
This hasn't been a problem since the switch to java-1.6.0-openjdk.
Comment 3 Roh 2009-02-10 09:22:39 EST
I have loaded Fedora 10.0 (i386).

on top of that I loaded QT & eclipse

1) qt-x11-opensource-src-4.3.4.tar.gz
2) eclipse-cpp-europa-winter-linux-gtk.tar.gz 
3) ./jre-6u5-linux-i586-rpm.bin 

finally when I tried to run eclipse eclipse crashes after asking me the workspace path

I am logged in as Root user.

Please tell me some steps to resolve this issue.

Same thing was working fine in Fedora 8.0 

Thanks,
RON
Comment 4 Andrew Overholt 2009-02-10 10:10:13 EST
You're using an upstream download of Eclipse with the Sun JRE.  We can't really support either of those :)  I suggest you file your bug at bugs.eclipse.org since you're using their binary.

Note You need to log in before you can comment on or make changes to this bug.