Bug 287951 - gdm invisible character should be U+2022
Summary: gdm invisible character should be U+2022
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: Reopened
Depends On:
Blocks: F8Target
TreeView+ depends on / blocked
 
Reported: 2007-09-12 16:25 UTC by Christopher Aillon
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-03 04:52:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christopher Aillon 2007-09-12 16:25:14 UTC
Description of problem:
Recently, the gdm invisible character stopped inheriting the invisible character
from GTK+, and has reverted to the ugly '*' instead of U+2022.  We should
probably fix this prior to FC8.

Comment 1 Ray Strode [halfline] 2007-09-12 17:18:01 UTC
should be fixed in tomorrow's rawhide.

Comment 2 Christopher Aillon 2007-09-21 12:10:51 UTC
Actually, it appears that gdm's "circle" code uses U+25CF which IIRC we decided
against using because it a) doesn't look as good and b) because it wasn't
properly supported in all fonts.  We should probably force U+2022.


Note You need to log in before you can comment on or make changes to this bug.