Bug 288351 - Evolution alters my e-mails after I have clicked Send
Evolution alters my e-mails after I have clicked Send
Status: CLOSED DUPLICATE of bug 239215
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
7
All Linux
medium Severity low
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-12 15:45 EDT by Need Real Name
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-12 15:56:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2007-09-12 15:45:07 EDT
Evolution will prepend a ">" to any e-mail with a line beginning with "From".

This messes us formatting at the other end, because the e-mail is partly quoted.

Evolution should not amend messages after I have clicked Send.
Comment 1 Matthew Barnes 2007-09-12 15:56:35 EDT

*** This bug has been marked as a duplicate of 239215 ***

Note You need to log in before you can comment on or make changes to this bug.