Bug 28846 - ps2 mouse selected by default when usb mouse is attached
ps2 mouse selected by default when usb mouse is attached
Status: CLOSED DUPLICATE of bug 27672
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-22 08:45 EST by Chris Runge
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-22 12:18:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Runge 2001-02-22 08:45:51 EST
Wolverine (RC1)

NFS install to a system with a USB mouse
The mouse works in the graphical installer, but the default selection under
mouse configuration is a PS/2 mouse, not a USB mouse. The latter should
probably be the default selection when a USB mouse is attached.
Comment 1 Bill Nottingham 2001-02-22 14:33:46 EST

*** This bug has been marked as a duplicate of 27672 ***

Note You need to log in before you can comment on or make changes to this bug.