Bug 28847 - dhcp selected by default when static ip was entered
Summary: dhcp selected by default when static ip was entered
Status: CLOSED DUPLICATE of bug 27674
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-22 13:48 UTC by Chris Runge
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-22 17:19:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Runge 2001-02-22 13:48:57 UTC
Wolverine (RC1)

NFS install to a machine with a static IP. The install works, but when it
gets to the Network Configuration section DHCP is selected by default, even
though I had entered a static IP address earlier in the installation
routine (after selecting an NFS install). I think this bug is new since Fisher.

Comment 1 Bill Nottingham 2001-02-22 19:32:20 UTC

*** This bug has been marked as a duplicate of 27674 ***


Note You need to log in before you can comment on or make changes to this bug.