Bug 28872 - VMware 2.0.3 install issues
Summary: VMware 2.0.3 install issues
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-22 15:33 UTC by Chris Runge
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-22 15:50:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Runge 2001-02-22 15:33:40 UTC
Wolverine (RC1)

VMware 2.0.3 has problems installing because it needs to recompile its
kernel modules but can't locate the problem files. The kernel-headers and
kernel-source RPMS are installed. Pointing to /usr/src/linux/include
doesn't work because the /usr/src/linux symlink isn't present;  pointing to
/usr/src/linux-2.4/include doesn't work due to a missing autoconf header
files; and pointing to /usr/include doesn't causes errors during
compilation. 

This all may be a VMware issue but Aaron Brown asked that I bugzilla it
anyway.

Comment 1 Arjan van de Ven 2001-02-22 15:50:10 UTC
You need to install kernel headers
and vmware should look at "/lib/modules/`uname -r/build/include", which
is the official "find me my kernel headers" for a long time now.


Comment 2 Michael K. Johnson 2001-02-22 15:57:35 UTC
Oops, that should be "/lib/modules/`uname -r`/build/include"


Note You need to log in before you can comment on or make changes to this bug.