Bug 288721 - Error getting killswitch power arguments: org.freedesktop.DBus.Error.InvalidArgs on dell XPS M1330
Error getting killswitch power arguments: org.freedesktop.DBus.Error.InvalidA...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Christopher Aillon
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F8Target
  Show dependency treegraph
 
Reported: 2007-09-12 22:00 EDT by Jesse Keating
Modified: 2013-01-09 21:38 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-12 14:26:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2007-09-12 22:00:52 EDT
Perhaps the api changed, here is the full log message:

Sep 12 21:58:46 lumos NetworkManager: <info>  Error getting killswitch power
arguments: org.freedesktop.DBus.Error.InvalidArgs - Argument 0 is specified to
be of type "uint32", but is actually of type "int32"#012
Comment 1 Matthias Clasen 2007-10-12 14:12:19 EDT
Are you still seeing this ? I believe it was fixed a while ago.
Comment 2 Jesse Keating 2007-10-12 14:26:22 EDT
The log hasn't shown it since Sept 20th.

Note You need to log in before you can comment on or make changes to this bug.