Bug 28873 - Auto detction for cciss will not work
Summary: Auto detction for cciss will not work
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-22 15:40 UTC by Bryan Leopard
Modified: 2014-03-17 02:19 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-23 16:32:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bryan Leopard 2001-02-22 15:40:47 UTC
Auto detction for cciss will not work.
GUI installer is not showing cciss drives.

Work around: Use Expert mode installation and manually load the driver. 

System: ML530
slot for Smart Array 5300: Secondary

Comment 1 Bryan Leopard 2001-02-22 15:43:12 UTC
Auto detection will not work for LC2 controller on ML330 during the installation

Workaround: Manual load in expert mode installation



Comment 2 Michael Fulbright 2001-02-22 17:35:01 UTC
Please give lspci and lspci -n output for the card.

Comment 3 Bryan Leopard 2001-02-22 19:45:53 UTC
I can tell you right now that the device and vendor information;
Vendor is Compaq, Device ID = 0xb178

So the cciss driver two possible PC IDs
0x0e11 0xb178    for SA 5i and SA532
0x0e11 0xb060    for the SA5300   (which is in their file, because this is 
autodetecting) 

I don't think they need the subsystem IDs, but if they do let me know.

Comment 4 Glen Foster 2001-02-22 20:05:42 UTC
This defect is considered MUST-FIX for Florence Gold release

Comment 5 Michael Fulbright 2001-02-23 16:32:18 UTC
Bill can you add this to kudzu?

Comment 6 Bill Nottingham 2001-02-23 16:40:57 UTC
Sure, fixed in CVS, will be in 0.96.13 or 0.97.


Note You need to log in before you can comment on or make changes to this bug.