Bug 288811 - Recent log on transifex submit module isn't getting updated!
Recent log on transifex submit module isn't getting updated!
Status: CLOSED NOTABUG
Product: Fedora Localization
Classification: Fedora
Component: Website (Show other bugs)
unspecified
All Linux
medium Severity low
: ---
: ---
Assigned To: Dimitris Glezos
Diego Búrigo Zacarão
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-13 02:23 EDT by Ankit Patel
Modified: 2009-07-03 16:07 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-13 15:14:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ankit Patel 2007-09-13 02:23:00 EDT
Description of problem:
I just submited the translation of smolt.tip.gu.po file with some comment. But
the "Recent Log" list is not getting updated.

Because of this i tried to re-submit my translation, as i thought i might have
done some mistake while submitting, but i got a message saying that the file you
are going to submit is identicle to the one stored in the repository. That
verified that i submitted the correct way.

I refreshed page at least 3 times & tried to check for the changes of the logs
upto next 15-20 minutes, but no update in the recent log list.

Version-Release number of selected component (if applicable):


How reproducible:
Everytime

Steps to Reproduce:
1. Submit some file with proper comment
2. Check the recent log
3.
  
Actual results:
Recent log is not getting updated

Expected results:
Recent log is should be updated everytime someone submits the translation...

Additional info:
Comment 1 Dimitris Glezos 2007-09-13 15:14:36 EDT
Oops, forgot to run the ssh authentication layer; restarted the service and
everything is OK now.

Closing bug report.
Comment 2 Piotr Drąg 2009-07-03 16:07:12 EDT
Mass change of component from Transifex to Website, since all our websites are handled by Transifex now.

Note You need to log in before you can comment on or make changes to this bug.