Bug 288841 - Translation status is having a problem again!
Summary: Translation status is having a problem again!
Status: CLOSED NOTABUG
Alias: None
Product: Fedora Localization
Classification: Fedora
Component: Website   
(Show other bugs)
Version: unspecified
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Dimitris Glezos
QA Contact: Diego Búrigo Zacarão
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-09-13 06:36 UTC by Ankit Patel
Modified: 2007-09-13 16:34 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-13 16:34:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ankit Patel 2007-09-13 06:36:30 UTC
Description of problem:
I just grabbed the smolt.tip.gu.po file from fedora-8/rawhide gujarati status
page, which is:
http://translate.fedoraproject.org/POT/smolt.tip/smolt.tip.gu.po. And submitted
that file through transifex submit module:
https://publictest5.fedora.redhat.com/submit/module/smolt

Still, neither status page, nor actual VCS repository
http://hg.fedoraproject.org/hg/hosted/smolt?f=74cad7a680f2;file=client/po/gu.po
showing the correct status/translation.

Version-Release number of selected component (if applicable):


How reproducible:
Everytime

Steps to Reproduce:
1. Download the smolt.tip.gu.po file from fedora-8 status page
2. submit it through live transifex test page
3.
  
Actual results:
Updated translation file & status are not reflected on status page

Expected results:
Updated translation file & status should be reflected on status page

Additional info:

Comment 1 Dimitris Glezos 2007-09-13 16:34:10 UTC
There could be a difference between translate.fpo because of auto-merging. I
think this report was because of this issue, if I remember correctly.

I'll clean the cache just to be sure.


Note You need to log in before you can comment on or make changes to this bug.