Bug 288981 - Potential restore problems in bacula storage daemon
Potential restore problems in bacula storage daemon
Status: CLOSED ERRATA
Product: Fedora EPEL
Classification: Fedora
Component: bacula (Show other bugs)
el5
All Linux
high Severity high
: ---
: ---
Assigned To: Andreas Thienemann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-13 05:52 EDT by Ralf Ertzinger
Modified: 2007-09-17 23:18 EDT (History)
1 user (show)

See Also:
Fixed In Version: 2.0.3-10.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-17 23:18:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ralf Ertzinger 2007-09-13 05:52:54 EDT
Description of problem:
There is a problem in all bacula versions that could cause problems when
restoring files from backup.

Details are here:
http://www.bacula.org/downloads/bug-935.txt

Since there is no patch for the 2.0.x series (yet), it might be advisable to
pull bacula from the repo until a fix is available.

Version-Release number of selected component (if applicable):
2.0.3

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Ralf Ertzinger 2007-09-13 05:57:09 EDT
There is indeed a patch for 2.0.3 available on sourceforge now, sorry for that
piece of misinformation.
Comment 2 Andreas Thienemann 2007-09-13 06:59:55 EDT
New packages for FC-6, F-7, EL-4 and EL-5 are being built. Thanks for the report.

Regardless of that pulling the file from the repo for a relatively minor bug
seems a bit premature to me.
Especially as there is an easy workaround documented.
Comment 3 Fedora Update System 2007-09-17 23:18:32 EDT
bacula-2.0.3-10.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.