Bug 289031 - Queuegraph needs AddHandler cgi-script .cgi
Queuegraph needs AddHandler cgi-script .cgi
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: queuegraph (Show other bugs)
7
All Linux
medium Severity low
: ---
: ---
Assigned To: Bernard Johnson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-13 06:25 EDT by Patrick
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version: 1.1-2.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-15 19:37:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Patrick 2007-09-13 06:25:13 EDT
Description of problem:
http://127.0.0.1/queuegraph will output the contents of queuegraph.cgi instead
of generating the html page because /etc/httpd/conf/httpd.conf has AddHandler
cgi-script .cgi commented out.

Version-Release number of selected component (if applicable):
1.1

How reproducible:
yum install queuegraph
firefox http://127.0.0.1/queuegraph

Steps to Reproduce:
1. yum install queuegraph
2. firefox http://127.0.0.1/queuegraph
3. 
  
Actual results:
Content of queuegraph.cgi is displayed

Expected results:
queuegraph.cgi generates the html page with pics and shows it

Additional info:
The solution is to enable AddHandler cgi-script .cgi and restart httpd
Comment 1 Fedora Update System 2007-11-06 11:13:50 EST
queuegraph-1.1-2.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update queuegraph'
Comment 2 Fedora Update System 2007-11-09 18:47:50 EST
queuegraph-1.1-2.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update queuegraph'
Comment 3 Fedora Update System 2007-11-15 19:37:11 EST
queuegraph-1.1-2.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 4 Fedora Update System 2007-11-15 19:41:53 EST
queuegraph-1.1-2.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.