Bug 28912 - Installer finds USB mouse but displays PS/2 mouse in mouse selection dialog
Summary: Installer finds USB mouse but displays PS/2 mouse in mouse selection dialog
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-22 19:52 UTC by Bernd Bartmann
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-28 15:11:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bernd Bartmann 2001-02-22 19:52:51 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [de] (X11; U; Linux 2.2.16-22bb02 i686)


The only mouse on my system is a Logitech IFEEL USB mouse. The installer
detects the mouse and it works, but the mouse selection dialog tries to
setuo a PS/2 mouse

Reproducible: Always
Steps to Reproduce:
1. Plug in Logitech IFEEL USB mouse and no other mice
2. See what mousetype the installer tries to setup
3.

Comment 1 Michael Fulbright 2001-02-23 16:58:45 UTC
I think this is a dupe - definately needs to be fixed.

Comment 2 Glen Foster 2001-02-23 21:51:20 UTC
We (Red Hat) should really try to resolve this before next release.

Comment 3 Brent Fox 2001-02-25 17:02:54 UTC
This may or may not be a dupe.  The bug with preselecting USB mice has been
fixed.  However, the iFeel mice are brand new, and may identify themselves
differently.  We need one of these in house to make sure.  I've seen them on the
shelves at the local computer stores...I'll try to pick one up in the next few
days.  Putting in NEEDINFO state until then.

Comment 4 Trond Eivind Glomsrxd 2001-02-28 04:45:28 UTC
They should definitely be HID devices.

Comment 5 Michael Fulbright 2001-02-28 15:11:43 UTC
I would be surprised if it looks any different than any other USB mouse, these
things are standardized. I would recommend confirming USB mouse detection before
buying anything.


Comment 6 Brent Fox 2001-02-28 16:12:05 UTC
This has been fixed since Wolverine.

Comment 7 Glen Foster 2001-03-02 18:05:06 UTC
Our installer team-lead thinks we should really fix this before next release.


Note You need to log in before you can comment on or make changes to this bug.