Bug 28923 - It requires a recent enough RELEASE of openjade-1.3
It requires a recent enough RELEASE of openjade-1.3
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: docbook-style-dsssl (Show other bugs)
7.1
noarch Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-22 16:00 EST by Göran Uddeborg
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-22 16:48:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Göran Uddeborg 2001-02-22 16:00:33 EST
In version 1.59-6,  docbook-style-dsssl requires openjade = 1.3.  I
installed it on a system which had openjade-1.3-6 (from RH 7.0).  That gave
an error message:

install-catalog: "/usr/share/sgml/openjade-1.3/catalog" does not exist or
is empty.

Now, openjade-1.3-6 has its sgml files in /usr/lib/sgml, and there isn't
any catalog there as far as I can see.  This is introduced in some release
after 6, and no later than 12 (from Fisher).  (I haven't checked beta1 and
beta 2 to see where it changed.)

So I suggest you add a 

  Requires: openjade >= 1.3-12

or whatever the precise release is if you want to be more fine-grained.

(It should still also requires the VERSION to be exactly 1.3.)
Comment 1 Tim Waugh 2001-02-22 16:48:19 EST
Already fixed in 1.59-8.  Thanks.

Note You need to log in before you can comment on or make changes to this bug.