Bug 28925 - Install crashes in expert text mode
Summary: Install crashes in expert text mode
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-22 21:16 UTC by Graham Cole
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-27 23:40:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Graham Cole 2001-02-22 21:16:04 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.4.1-0.1.9 i686)


In expert text mode install crashes when preparing to install packages.



Reproducible: Sometimes
Steps to Reproduce:
1.  At the syslinux boot prompt type "expert text"
2.  Choose the following options (maybe not in exact order):
english/cdrom install/no driver disks/custom install/install
everything/manual partition using disk druid/added one non-root
user/default security options.. ie. md5 & shadow.. no kerberos etc./medium
strength firewall/
I think that pretty much covers it

Actual Results:  In expert text mode install crashes when preparing to
install packages.

I attempted a total of 4 installs using "expert text" from the syslinux
prompt.  3 of those 4 crashed.  the first machine this happened on was a
compaq ipaq.  the install went through on the second attempt.  I thought it
might just be flakey hardware until the same thing happened on my home
machine twice.  after the second time i tried the graphical install and it
went through alright.

It crashes when it is preparing to install the packages.  it gets and
unexptected sig 11.


Expected Results:  Expected to install successfully

Comment 1 Michael Fulbright 2001-02-23 17:02:15 UTC
What is the error it gives when it crashes?

Comment 2 Graham Cole 2001-02-27 00:17:37 UTC
Ok i tried an expert text install on my picturebook and got similar results.
The installed aborted just after it began to install packages.
The following errors were displayed:

install exited abnormally -- recieved signal 11
sending termination signals...done
sending kill signlals...done
disabling swap...
/tmp/swap/hd8
unmounting filesystems...
/mnt/sysimage/boot
/mnt/sysimage/home
/mnt/sysimage/proc
/mnt/sysimage/var
/mnt/sysimage/tmp
/mnt/sysimage umount failed (16)
/proc/bus/usb
/mnt/runtime
/mnt/source
/dev/pts
/proc
you may safely reboot yoursystem


Comment 3 Graham Cole 2001-02-27 01:18:41 UTC
i believe it died while installing the db3 package.
after playing with it a few times.. messing around on virtual consoles, it
seemed to get through the install process ok. I didn't change anything tho.

Comment 4 Graham Cole 2001-02-27 04:26:31 UTC
Just checked the MD5 sum and it looks like it failed.
I could have sworn that i checked it earlier.  oh well.  this is probably the
source of the problem.

I will double check that it is not the source of my other bug report as well.


Comment 5 Graham Cole 2001-02-28 02:44:14 UTC
I reinstalled with a good cd and the problems no longer occured, so I think this
bug can be closed.


Note You need to log in before you can comment on or make changes to this bug.