Bug 289471 - improve the descriptions displayed for krb5 set/change password error codes
improve the descriptions displayed for krb5 set/change password error codes
Status: CLOSED DUPLICATE of bug 230438
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: pam_krb5 (Show other bugs)
5.1
All Linux
medium Severity medium
: rc
: ---
Assigned To: Nalin Dahyabhai
Brian Brock
PMCmmt
:
Depends On: 230438
Blocks: 229555
  Show dependency treegraph
 
Reported: 2007-09-13 13:06 EDT by Nalin Dahyabhai
Modified: 2013-04-12 15:21 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-10 14:26:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
proposed patch for 2.2.14-2 (811 bytes, patch)
2007-09-13 13:09 EDT, Nalin Dahyabhai
no flags Details | Diff

  None (edit)
Comment 1 Nalin Dahyabhai 2007-09-13 13:09:28 EDT
Created attachment 194781 [details]
proposed patch for 2.2.14-2
Comment 4 RHEL Product and Program Management 2007-12-03 15:46:17 EST
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release.  This request will
be reviewed for a future Red Hat Enterprise Linux release.
Comment 6 RHEL Product and Program Management 2009-03-27 22:08:43 EDT
This bugzilla was reviewed by QE as a non-FasTrack request.
It has since been proposed for FasTrack. The qa_ack has 
been reset. QE needs to re-review this bugzilla for FasTrack.
Comment 10 Nalin Dahyabhai 2009-06-10 14:26:19 EDT
This was fixed in update 3, where the bug was tracked as part of #230438.  Marking this one as its duplicate.

*** This bug has been marked as a duplicate of bug 230438 ***

Note You need to log in before you can comment on or make changes to this bug.