Bug 289741 - RFE -- add a useable post install partitioning image backup
RFE -- add a useable post install partitioning image backup
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Chris Lumens
Fedora Extras Quality Assurance
: FutureFeature
: 650709 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-13 14:38 EDT by R P Herrold
Modified: 2013-01-09 23:25 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-27 15:15:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description R P Herrold 2007-09-13 14:38:26 EDT
Presently Anaconda emits a record of that it initially installs, and the ks.cfg
which it used.

It would be useful to extend this a tiny bit, to help an admin who is careful to
snap a backup post install of the fresh machine, at minimal space cost, by
adding to the end of installation files laid down, something like this:

for f in $installDeviceList
    dd if=/dev/$f bs=512 count=1 of=/root/partitioning-$f.img

It then becomes possible to recover more effectively with rescue image.
Comment 1 R P Herrold 2008-04-08 14:05:26 EDT
Is any further information needed to advance this bug?  I see it is still in NEW
status?
Comment 2 Jesse Keating 2008-04-08 14:58:19 EDT
Someone to do the work.  Seriously.  (:
Comment 3 Jon Stanley 2008-04-23 16:29:31 EDT
Adding FutureFeature keyword to RFE's.
Comment 4 Chris Lumens 2008-08-27 15:15:57 EDT
This is easily added to the kickstart file by the local admin who will know the specific hardware and location to back these files up to.
Comment 5 Chris Lumens 2011-01-07 15:42:38 EST
*** Bug 650709 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.