Bug 289751 - RFE - retain copies of a Driver Disk images in /tmp/
RFE - retain copies of a Driver Disk images in /tmp/
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Chris Lumens
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-13 14:47 EDT by R P Herrold
Modified: 2013-01-09 23:25 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-18 10:32:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description R P Herrold 2007-09-13 14:47:17 EDT
Presently Anaconda emits a record of that it initially installs, and the ks.cfg
which it used.

It would be useful to extend this a tiny bit, to help an admin who is careful to
snap a backup post install of the fresh machine, at minimal space cost, by
having anaconda dump a copy of each end user provided install time dd image to
/tmp/ or such during just before the post process in an install

People seem to lose driver disks, and this would keep the images needed for
recovery around for a person taking that 'careful admin' initial post-install
backup snapshot

It then becomes possible to recover more effectively with rescue image.
Comment 1 Jesse Keating 2007-09-13 14:48:39 EDT
yeah, probably don't want /tmp due to tmpwatch removing them after a short
while.  Stuffing them in /root doesn't seem like a horrible idea.
Comment 2 Chris Lumens 2007-09-18 10:32:50 EDT
This will be fixed in the next build of anaconda.

Note You need to log in before you can comment on or make changes to this bug.