Bug 2899 - change in version format requires new aktion package
change in version format requires new aktion package
Status: CLOSED NEXTRELEASE
Product: Red Hat Raw Hide
Classification: Retired
Component: xanim (Show other bugs)
1.0
i386 Linux
low Severity low
: ---
: ---
Assigned To: Bill Nottingham
:
: 3875 4079 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-05-17 21:07 EDT by Jay Freeman
Modified: 2014-03-16 22:09 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-07-30 17:14:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jay Freeman 1999-05-17 21:15:59 EDT
[root(2)@ironclad RPMs]# rpm -Uhv xanim-2.80.1-2.i386.rpm
error: failed dependencies:
        xanim >= 27070 is needed by aktion-0.3.3-1
[root(2)@ironclad RPMs]# rpm -q xanim
xanim-27070-4
Comment 1 Bill Nottingham 1999-05-18 09:38:59 EDT
yeah, we either have to
a) rebuild aktion
b) rebuild xanim with the old versioning and add some phantom version
numbers
c)....?
Comment 2 Bill Nottingham 1999-07-06 11:00:59 EDT
*** Bug 3875 has been marked as a duplicate of this bug. ***

error: failed dependencies:
        xanim >= 27070 is needed by aktion-0.3.3-1
xanim-2.80.1-3.i386.rpm
aktion-0.3.3-1.i386.rpm
 rawhide-release-1.4.2-1.noarch.rpm
Comment 3 Bill Nottingham 1999-07-16 23:26:59 EDT
*** Bug 4079 has been marked as a duplicate of this bug. ***

Sorry to assign this to the "rpm" component, but "aktion" is
not listed on the Rawhide bug report page.  Please reassign
as necessary.

aktion-0.3.3-1 requires "xanim >= 27070", which says it's an
unsatisfied dependency for the most recent xanim release,
2.80.1-2.
Comment 4 Cristian Gafton 1999-07-28 02:18:59 EDT
assigned to pbrown
Comment 5 Bill Nottingham 1999-07-30 17:14:59 EDT
this is fixed in the latest rawhide. :)

Note You need to log in before you can comment on or make changes to this bug.