Bug 289921 - system-config-selinux: booleans
system-config-selinux: booleans
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: policycoreutils (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Daniel Walsh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-13 16:05 EDT by Need Real Name
Modified: 2008-01-21 10:52 EST (History)
0 users

See Also:
Fixed In Version: Current
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-21 10:52:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2007-09-13 16:05:33 EDT
Ability to set an option to the default would be helpful.
Comment 1 Daniel Walsh 2007-09-14 10:49:37 EDT
Moving this to rawhide, since I will not fix it in FC7.
Comment 2 Daniel Walsh 2007-10-22 10:41:02 EDT
The GUI now shows local modifications.  So you can delete them to reset the default.

This is a great idea, btw.

policycoreutils-2.0.31-7.fc8

Also semanage now has a --deleteall command to remove local customizations.
Comment 3 Need Real Name 2007-10-24 14:44:40 EDT
This is great - thanks.

Two suggestions:
1. It's really really slow to change something back to the default (~10 seconds).
2. It would be good if you could select multiple items (ctrl+select), and an
entir e category (click category), and return them to the default all at once.

Running the program from a terminal shows lots of iterator errors.
Comment 4 Noura El hawary 2007-10-27 12:48:50 EDT
testing comment please ignore

Note You need to log in before you can comment on or make changes to this bug.