Bug 290541 - F7 install runs extremely slow with G33 (DG33FB board) chipset.
F7 install runs extremely slow with G33 (DG33FB board) chipset.
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
7
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-14 04:36 EDT by Vince
Modified: 2008-02-15 23:23 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-15 21:40:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vince 2007-09-14 04:36:34 EDT
Description of problem: Anaconda runs extremely slow installing F7 on G33
Chipset (DG33FB board) with 4GB+ of RAM


Version-Release number of selected component (if applicable):


How reproducible: Every time


Steps to Reproduce:
1. Boot to CD
2. Observe first freezes/lag/delay when loading anaconda
3. This persists forever.
  
Actual results:
 OS takes so long to install, its not worth it.  5 hours before it actually
starts copying files.

Expected results:
 Faster install

Additional info:
 This appears to be the identical bug as # 243835 but this is a different board
and chipset.
Comment 2 Christopher Brown 2007-10-03 10:17:03 EDT
Hello,

I'm reviewing this bug as part of the kernel bug triage project, an attempt to
isolate current bugs in the fedora kernel.

http://fedoraproject.org/wiki/KernelBugTriage

I am CC'ing myself to this bug and will try and assist you in resolving it if I can.

There hasn't been much activity on this bug for a while. If you are able to,
could you tell me if you are still having problems with the latest test release,
available from:

http://mirrors.fedoraproject.org/publiclist/Fedora/7.91/

If the problem no longer exists then please close this bug or I'll do so in a
few days if there is no additional information lodged.
Comment 3 Kent Pirkle 2007-11-14 23:07:48 EST
I can confirm this issue exists with the Intel DG33TL motherboard, also a G33
chipset motherboard. I have 4GB RAM and I could not install Fedora 7 or Fedora 8
x86_64 without passing the mem=3G argument (mem=4G gives the same result and
same amount of available memory). I'm running the latest kernel 2.6.23.1-49.fc8.
I previously tried Ubuntu 7.10 x86_64 version and it installed and ran fine with
the full 4GB available. I upgraded the BIOS today to version 297 to see if it
made a difference, it did not. There must be some difference between the Ubuntu
and Fedora kernels. 
Comment 4 Kent Pirkle 2007-11-15 08:19:02 EST
If there is any debug information I can provide or test kernels you would like
me to try to isolate this, let me know. When I say I could not install Fedora 7
or 8, what I mean is that it is so slow booting that it would be a pain to
attempt an install, just like the original bug reporter reported. Limiting the
memory by passing the mem=3G argument allows the install to work fine. Once
installed, the same parameter must be passed via GRUB or the same slow booting
behavior occurs using the normal kernel.
Comment 5 Chuck Ebbert 2007-11-15 16:04:43 EST
Update your BIOS.
Comment 6 Kent Pirkle 2007-11-15 19:00:41 EST
As I mentioned before, I've updated the BIOS. I'm running the latest version
released by Intel on 10/23/07 - version 297. I don't think its a BIOS issue,
Ubuntu 7.10's kernel 2.6.22 for x86_64 works fine, but Fedora 8 does not.
Comment 7 Christopher Brown 2008-01-13 18:59:54 EST
Hello Kent,

I'm updating the version field to Fedora 8.

After a bit of digging, you might want to try adding:

pci=nommconf

when booting. Might be related to:

http://bugzilla.kernel.org/show_bug.cgi?id=9127
Comment 8 Christopher Brown 2008-02-15 21:40:06 EST
Closing as per previous comment. Please re-open if this is still an issue for you.
Comment 9 Kent Pirkle 2008-02-15 23:23:00 EST
I tried that option already, it did not help.

Note You need to log in before you can comment on or make changes to this bug.