Bug 291161 - Existing bugzilla entries containing non-ascii are corrupt äöü
Existing bugzilla entries containing non-ascii are corrupt äöü
Status: CLOSED NEXTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
devel
All Linux
medium Severity low (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
: Reopened
: 441032 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-14 12:00 EDT by Need Real Name
Modified: 2013-06-23 22:46 EDT (History)
0 users

See Also:
Fixed In Version: 2.18
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-05 16:49:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2007-09-14 12:00:23 EDT
Bugzilla entries containing non-ascii are either corrupt or the pages have the
wrong charset.

äöü
Comment 1 Need Real Name 2007-09-14 12:01:35 EDT
Only applies to existing bugzilla entries, e.g. see bug 291041 (assigned to's name)
Comment 2 Noura El hawary 2007-09-16 21:28:21 EDT
Yes, you are right ,, Thanks for reporting it.. It is a UTF-8 issue and we are
currently working on solving it.

Thanks,
Noura
Comment 3 Need Real Name 2007-11-01 15:17:38 EDT
Can we keep this open until the bug is fixed?
Comment 4 David Lawrence 2007-11-06 23:09:29 EST
The assigned to name in bug 291041 is now displaying properly which is why I
closed this bug. Is there something that is still not displaying properly for you?
Comment 5 Need Real Name 2007-11-07 02:10:04 EST
The title, initial bug description and summary for this bug all still contain
corrupt characters.
Comment 6 Need Real Name 2008-04-05 07:25:05 EDT
*** Bug 441032 has been marked as a duplicate of this bug. ***
Comment 7 Need Real Name 2008-04-05 07:27:29 EDT
New bugs are okay but existing bugs are still broken.

Mark as WONTFIX, since this bug is not being given any time?
Comment 8 David Lawrence 2008-04-05 16:49:52 EDT
We did some code work that should fix new reports coming in but not much has
been done on bugs that were already in the database before the fixes. We are
focusing all of our resources currently on updating to newer 3.2 version which
has much better support for handling utf8. So we can close this as NEXTRELEASE.

Note You need to log in before you can comment on or make changes to this bug.