Bug 2912 - crashes with working 5.2 config
crashes with working 5.2 config
Status: CLOSED DUPLICATE of bug 2443
Product: Red Hat Linux
Classification: Retired
Component: am-utils (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-05-18 13:33 EDT by sdanz
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-06-15 11:00:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sdanz 1999-05-18 13:33:46 EDT
using config files from my 5.2 installation with
the 6.0 version of am-utils causes am-utils to
crash with a core dump.

BTW: I tried picking up the sources from the author and they
      would not compile in the 6.0 environment.
Comment 1 Jeff Johnson 1999-05-18 18:17:59 EDT
Can you supply a (minimal if possible) configuration so that we
can reproduce the problem? A stack back trace would help also.

What type of compile failure are you seeing?Can you supply a (minimal if possible) configuration so that we
can reproduce the problem? A stack back trace would help also.

What type of compile failure are you seeing?
Comment 2 kenneths 1999-06-01 15:43:59 EDT
I guess this is the same bug as # 2443, I have submitted patches
for this bug, and made some comments on it.
Comment 3 Jeff Johnson 1999-06-15 11:00:59 EDT
*** This bug has been marked as a duplicate of 2443 ***

Note You need to log in before you can comment on or make changes to this bug.