Bug 29150 - kernel-headers-2.2.17-14 missing in 2.2.17-14 release
kernel-headers-2.2.17-14 missing in 2.2.17-14 release
Status: CLOSED DUPLICATE of bug 28881
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
6.2
i386 Linux
high Severity high
: ---
: ---
Assigned To: Michael K. Johnson
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-23 17:56 EST by dmetz
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-27 06:14:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description dmetz 2001-02-23 17:56:19 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.2.16-3 i686)


Our development systems are running the latest redhat-6.2 updates. We are
developing software using kernel-2.2.17-14 with kernel-headers-2.2.16-3. I
would like a new kernel-headers package. I'll be happy if you will reassure
me that the 2.2.16-3 headers are fully compatable with the 2.2.17-14
kernel. I suspect there are others with this same concern.

Reproducible: Always
Steps to Reproduce:
1. download the latest redhat-6.2 updates
2. look at the kernel pkgs
3. note the missing kernel-headers-2.2.17-14
	

Actual Results:  I delayed installing the 2.2.17-14 kernel.

Expected Results:  Arrival of kernel-headers-2.2.17-14. Or confirmation
that the kernel-headers-2.2.16-3 were compatable.
Comment 1 Hugh Bragg 2001-02-28 08:17:09 EST
I had the same concern, but I went ahead anyway.
My mistake, now i can't compile the masquerading into my kernel.
It works OK on my machines without ip_masq, but not the firewall machine.
This seems to be tha same as bug
<a href="http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=26809">26809</a>.
Comment 2 Gene Czarcinski 2001-03-27 06:14:36 EST
It appears that the kernel update which was created for RHL 7 was simply stuck
on RHL 6.2.  This is a major problem for RHL 6.2 since this update is useless on
most 6.2 systems which need headers.
Comment 3 Arenas Belon, Carlo Marcelo 2001-03-28 23:57:37 EST

*** This bug has been marked as a duplicate of 28881 ***

Note You need to log in before you can comment on or make changes to this bug.