Bug 29187 - upgrade fails to update common config files
upgrade fails to update common config files
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: vim (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-24 10:09 EST by geoff mcnamara
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-24 10:09:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description geoff mcnamara 2001-02-24 10:09:35 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.4.1-0.1.9 i586)


After upgrade from 6.x to 7 beta wolverine my vim5.7  sybtax file was still
searched for - but it had been removed - and vim 5.7 was still on my
systems but vim 6.0 support files were under /usr/share/vim/vim60v ...
version mismatch - vim60v binary  did not get installed correctly 

Reproducible: Always
Steps to Reproduce:
1.add "syntax on" to you .vimrc file
2.launch vim
3.errors about not finding syntax.vim file eg: 
Error detected while processing /home/geoffm/.vimrc:
line   25:
Can't open file /usr/share/vim/vim57/syntax/syntax.vim
vim -v shows vim 5.7.8 binary on my system  but the vim 5.7 support files
have been replaced with vim60v	

Actual Results:  vim reports errors on loading needed support files

Expected Results:  no errors on loading support files
Comment 1 Bernhard Rosenkraenzer 2001-02-25 11:37:49 EST
Works for me. Maybe you installed a different vim to /usr/local/bin? Or you
updated vim-common and vim-minimal, but  not vim-enhanced?

Note You need to log in before you can comment on or make changes to this bug.