Bug 29188 - Missing "test Config" button in X setup section
Missing "test Config" button in X setup section
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-24 10:23 EST by Douglas Kilpatrick
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-24 14:07:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Douglas Kilpatrick 2001-02-24 10:23:02 EST
When installing wolverine on a Dell i810-based box at work, I could not
find the button to test my X setup, yet the help text still refered to it.
Comment 1 Jerry Clotfelter 2001-02-24 14:07:00 EST
I noticed this problem when the selected 
card was Banshee (16mb Monster Fusion)
as well.
Comment 2 Michael Fulbright 2001-02-25 11:22:38 EST
These cards have been blacklisted because they are known to lockup the machine
when tested due to X server bugs.

Note You need to log in before you can comment on or make changes to this bug.