Bug 291901 - video goes crazy when switch to battery power
video goes crazy when switch to battery power
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
6
x86_64 Linux
medium Severity low
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-15 03:20 EDT by Red Crayon
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-15 09:58:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Red Crayon 2007-09-15 03:20:39 EDT
Description of problem:

HP NC6400 Laptop.  Using FC6 (with fglrx... sorry)
when I unplug the AC power, the video goes crazy.

Version-Release number of selected component (if applicable):

This happens under the latest kernel (and fglrx) release.

If I force a boot under  2.6.22.4-45.fc6, the bug goes away,
i.e. if I unplug the AC power... nothing happens.

How reproducible:


Steps to Reproduce:
1. unplug power
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Matěj Cepl 2007-09-15 09:58:42 EDT
Thanks for the report. We are sorry that we cannot help you with your problem,
but we are not able to support binary-only drivers. If you would be able to
reproduce this issue using only open source software, please, reopen this bug
with the additional information, but in meantime I have no choice than to close
this bug as CANTFIX (because we really cannot fix it).

Note You need to log in before you can comment on or make changes to this bug.