Bug 291921 - clamav packages are suddenly missing from repositories
clamav packages are suddenly missing from repositories
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: clamav (Show other bugs)
7
All Linux
medium Severity low
: ---
: ---
Assigned To: Enrico Scholz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-15 03:41 EDT by Pavel Urban
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-15 14:04:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pavel Urban 2007-09-15 03:41:50 EDT
Description of problem:
Clamav packages are no longer present in repositories.

Version-Release number of selected component (if applicable):


How reproducible:
yum list clamav

Steps to Reproduce:
1. yum list clamav
2.
3.
  
Actual results:
only local package installation

Expected results:
package location in some repository

Additional info:

[root@kobyla ~]# yum list clamav
Installed Packages
clamav.i386                              0.91.2-2.fc7           installed
Comment 1 Pavel Urban 2007-09-15 14:04:29 EDT
Sorry, it is probably not a bug, but a 'feature' of yum. Yum doesn't list
packages  that are both present in a repository and installed; it just lists
them as being installed. It also ignores simple filename in 'yum provides', it
requires full pathname. I apologize.

Note You need to log in before you can comment on or make changes to this bug.