Bug 291951 - Pirut exception Cannot retrieve repository metadata
Pirut exception Cannot retrieve repository metadata
Status: CLOSED DUPLICATE of bug 283341
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
7
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-15 03:58 EDT by jim
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-17 19:53:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
pirut exception report (2.23 KB, text/plain)
2007-09-15 03:58 EDT, jim
no flags Details

  None (edit)
Description jim 2007-09-15 03:58:03 EDT
Description of problem:
Pirut generates an exception when running add/remove software. File attached

Version-Release number of selected component (if applicable):

F7
How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 jim 2007-09-15 03:58:03 EDT
Created attachment 196351 [details]
pirut exception report
Comment 2 Jeremy Katz 2007-09-17 19:53:47 EDT

*** This bug has been marked as a duplicate of 283341 ***

Note You need to log in before you can comment on or make changes to this bug.