Bug 291961 - Can't mount Heroes of Might and Magic 5: silver edition
Can't mount Heroes of Might and Magic 5: silver edition
Status: CLOSED DUPLICATE of bug 313551
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
7
All Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-15 05:01 EDT by The Source
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-03 10:29:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description The Source 2007-09-15 05:01:39 EDT
Description of problem:
Error message is:
UDF-fs: No fileset found
In windows this dvd-rom is read properly.

Version-Release number of selected component (if applicable):
2.6.22.5 (with 6-rc1 patch)

How reproducible:
always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Christopher Brown 2007-10-03 10:29:59 EDT

*** This bug has been marked as a duplicate of 313551 ***
Comment 2 Eric Sandeen 2007-10-03 10:35:44 EDT
What type of disk is this?
Comment 3 The Source 2007-10-03 10:45:14 EDT
How to find it out?
Comment 4 Eric Sandeen 2007-10-04 13:42:12 EDT
Well, is it a DVD, a HD-DVD, cdrom, or?

If you can try the patch in bug 313551 it'd be a help.  If you can't patch/build
it yourself (the patch may have whitspace differences from your kernel, be
warned), let me know which exact arch & kernel you're running and I can see
about building a udf.ko for you to load for test.

Thanks,

-Eric

Note You need to log in before you can comment on or make changes to this bug.