Bug 291971 - Dependency on compat-expat1
Dependency on compat-expat1
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: dbus-glib (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-15 06:18 EDT by Jarek Sobieszek
Modified: 2013-03-05 22:51 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-15 21:44:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jarek Sobieszek 2007-09-15 06:18:51 EDT
Description of problem:
Please rebuild dbus-glib with expat-2. At the moment it's the only package using
compat-expat1 on my system.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Matthias Clasen 2007-09-15 21:44:11 EDT
Done

Note You need to log in before you can comment on or make changes to this bug.