Bug 292011 - Update details message confusing when combined with "recommend reboot"
Update details message confusing when combined with "recommend reboot"
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-15 07:08 EDT by Jesse Keating
Modified: 2013-01-09 21:39 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-18 15:17:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2007-09-15 07:08:26 EDT
The new update details are pretty hot.  However when it is combined with the
suggested reboot message it almost looks like the reason it is suggested you
reboot is /because/ of the content in the details.

http://jkeating.fedorapeople.org/confusing-pirut-message.png
Comment 1 Jeremy Katz 2007-09-17 19:53:10 EDT
Open to suggestions... making it two dialogs seems pretty lame, though. 
Comment 2 Jeremy Katz 2007-09-18 15:17:52 EDT
Due to lack of anything better, split into (potentially) showing two dialogs.

Note You need to log in before you can comment on or make changes to this bug.